Immaginiamo di avere un intervallo di celle ad esempio da A10 a A1000; abbiamo bisogno di contare (o sommare) tutte le celle di colore rosso con una condizione, ad esempio solo quelle che contengono un valore > di 410

Nella cella in cui abbiamo bisogno di visualizzare il risultato applichiamo la seguenze funzione:

Per contare:
=MATR.SOMMA.PRODOTTO(SUBTOTALE(3;SCARTO(A10:A1000;RIF.RIGA(A10:A1000)-MIN(RIF.RIGA(A10:A1000));;1))*(A10:A1000>410))

Per sommare:
=MATR.SOMMA.PRODOTTO(SUBTOTALE(9;SCARTO(A10:A1000;RIF.RIGA(A10:A1000)-MIN(RIF.RIGA(A10:A1000));;1))*(A10:A1000>410))

Quindi tramite il filtro automatico filtriamo per colore; il risultato sarà basato solo sulle celle filtrate.

Avviso ai naviganti: come buttare l'ancora
Il nuovo ufficio globale: Office 2013

Informatics, ski racer, loves Finland, Norway, mountains, squash, photography, Drones and RC Helicopter – Snapchat: andrea.perotti

Translate »