In un intervallo di Excel abbiamo bisogno di contare tutte le celle di Excel comprese tra due criteri, ad esempio contare tutte le celle maggiori di 10 e contemporaneamente minori di 20.

Possiamo utilizzare la formula seguente:

=MATR.SOMMA.PRODOTTO(1*(A2:A1000>10);1*(A2:A1000<20))

Dove
A2:A1000 è l’intervallo che contiene le celle da contare
>10 e <20 sono i due criteri

Microsoft Excel: contare in un intervallo filtrato celle comprese tra due criteri
Manuali Microsoft gratis

Informatics, ski racer, loves Finland, Norway, mountains, squash, photography, Drones and RC Helicopter – Snapchat: andrea.perotti

Translate »